Zenoss 5.2.1 installation using OVA - Control Center problem

6 posts / 0 new
Last post
Handsy
Handsy's picture
Offline
Last seen: 3 weeks 6 days ago
Joined: 01/16/2014 - 09:00
Posts: 27
Zenoss 5.2.1 installation using OVA - Control Center problem

I have followed the guide to the letter when deploying the OVA for Zenoss 5.2.1 CORE.

The installation is for a single host deployment. My problem is at the point where I need to access Control Center. The URL for Control Center in the documentation states I should be able to access it via https://[hostname] . The problem is this never connects. I can ping the hostname and resolve it both forwards and reverse, so what's the issue?

Any help hugely appreciated! :)


Bschimm
Bschimm's picture
Offline
Last seen: 6 hours 39 min ago
Joined: 11/20/2015 - 11:54
Posts: 65
Can you connect to the server

Can you connect to the server and verify serviced is running?

systemctl status serviced

Handsy
Handsy's picture
Offline
Last seen: 3 weeks 6 days ago
Joined: 01/16/2014 - 09:00
Posts: 27
serviced is active(running)

serviced is active(running)

I also can't ssh to the box, I'm having to use Remote Console through my vCenter.

The only service in a failed state is network.service, yet I can ping the server and the interface looks like it's UP fine.


Handsy
Handsy's picture
Offline
Last seen: 3 weeks 6 days ago
Joined: 01/16/2014 - 09:00
Posts: 27
I've figured it out!

I've figured it out!

I hadn't put the correct subnet mask for my IP address! Sorry for the wasted post.


Lazarus
Lazarus's picture
Offline
Last seen: 2 weeks 5 days ago
Joined: 03/02/2017 - 12:38
Posts: 7
I did the same thing.

I did the same thing.

Egiblock
Egiblock's picture
Offline
Last seen: 6 days 12 hours ago
Joined: 03/10/2017 - 15:24
Posts: 7
did you follow any particular

did you follow any particular guides for the .ova ??   i've installed, set the IP, i can SSH into the server, but never can get anywhere else.

when you were setting it up, did you ever run into anything like i am:  http://www.zenoss.org/forum/147491

 

thanks

Log in to post comments